Menu 088 2202200

Geen ondersteuning meer vanuit Twinfield voor TLS-versies lager dan 1.2

linkedin share
Geplaatst 26-06-2018 9:20

Maak je bij het voeren van je administratie gebruik van boekhoudpakket Twinfield? Om de infrastructuur en applicatie veilig te houden, heeft Twinfield aangekondigd per 1 juli aanstaande een aantal wijzigingen door te voeren die gevolgen kunnen hebben voor de manier waarop je via Twinfield gegevens uitwisselt.

 

Wat houdt dit in?

Via het boekhoudpakket van Twinfield kun je door middel van verschillende koppelingen gegevens uitwisselen met andere softwareprogramma’s. Om ervoor te zorgen dat dit veilig gebeurt, maken deze koppelingen gebruik van Transport Layer Security (TLS). En om de veiligheid te garanderen, dient deze koppeling per 1 juli a.s. TLS-versie 1.2 of hoger te zijn.

 

Kortom

Wissel jij met jouw administratie in Twinfield automatisch gegevens uit met andere software via API integratie én maakt deze koppeling gebruik van een TLS-versie lager dan 1.2? Dan wordt deze koppeling met ingang van 1 juli 2018 niet meer ondersteund door Twinfield.

 

Is dit bij jou het geval?

Neem dan contact op met de leverancier die de software levert waar Twinfield aan gekoppeld is. Zij kunnen ervoor zorgen dat de TLS-versie wordt verhoogd naar versie 1.2 of hoger.

 

Meer informatie

Meer informatie over dit onderwerp vind je hier. Mocht je nog vragen hebben, neem dan contact op met de Helpdesk van JAN© via Helpdesk@JAN.nl of via 088 2202597.

Nieuws

  • De Brexit: kom nog vóór 1 februari a.s. in actie

    Wanneer je regelmatig goederen afneemt uit het Verenigd Koninkrijk kan het zijn dat je in 2018 een brief van de […] Lees verder »
  • De belangrijkste wijzigingen per 2019 voor de werkgever

    Voor ondernemers begint het nieuwe jaar met de nodige wijzigingen. JAN© biedt je jaarlijks een handvat door middel van de […] Lees verder »
  • Wat is PSD2?

    Grote kans dat je in verschillende media iets gehoord hebt over de komst van PSD2. Het staat voor Payment Service Directive […] Lees verder »
  • Vanaf voorjaar 2019 je geld binnen 5 seconden op je rekening

    Momenteel zijn betalingen tussen verschillende banken in het weekend of bijvoorbeeld tijdens feestdagen niet direct beschikbaar bij de ontvanger. Maar […] Lees verder »
  • Factureren aan de overheid: uitbreiding elektronische facturatieplicht

    De verplichting om gebruik te maken van e-facturatie wanneer je facturen stuurt naar de Rijksoverheid bestond al sinds 1 januari […] Lees verder »
  • Is E-factureren ook geschikt voor mij?

    Met de meeste boekhoud- en ERP-applicaties kan je digitale facturen sturen. Denk aan het versturen van PDF’s via e-mail. Dat […] Lees verder »
  • Bestuur JAN© uitgebreid met Andrea van der Giezen

    Met trots kondigen wij aan dat per 1 januari 2019 het dagelijks bestuur van JAN© is uitgebreid met Andrea van […] Lees verder »
  • JAN© een van de hooggewaardeerde accountantskantoren

    Bij JAN© zijn we erop gericht om de ondernemer te ontzorgen. En dat wordt gezien én gewaardeerd. Want JAN© is […] Lees verder »
  • Stuur (alsnog) formulier uitfaseren pensioen eigen beheer naar Belastingdienst

    Als je in 2017 je pensioen in eigen beheer hebt afgekocht of hebt omgezet in een oudedagsverplichting, heb je tot […] Lees verder »
  • Pensioenregeling niet wijzigen? Toch instemming werknemers nodig

    Pensioen is een arbeidsvoorwaarde. Een afspraak tussen werkgever en werknemer(s). Wanneer een van de partijen die afspraak wil wijzigen, moet […] Lees verder »